Neues Thema starten

Veraltete SOAP API Version 114 bei Plentymarkets

Hallo,


laut Plentymarkets nutzen wir die veraltete SOAP API Version 114. Da diese nicht mit Plentymarkets 7 kompatibel ist und wir bald das Update machen wollen, müssten wir wechseln.

Daher haben wir nur die Möglichkeit die SOAP API Version 115 oder 200 zu nutzen.


Ist das für euch relevant, wenn wir die SOAP API Version wechseln oder dann später sogar das Update zu Plenty 7 machen?

PS: Eine weitere Info von Plentymarkets:

"Die SOAP API wird voraussichtlich bis Mitte des Jahres durch die REST API ersetzt. Die REST API könnt unter plentymarkets 7 nutzen."


Viele Grüße,

Jan Kreykenbohm


Hallo Herr Kreykenbohm,


für die Migration zu Plenty 7 haben wir einen Leitfaden erstellt. Es müssen einige Änderungen vorgenommen werden. 

Wichtig
: Machen Sie sich vorher mit den Änderungen seitens plenty an der Artikelstruktur vertraut und prüfen Sie welche Auswirkungen die Umstellung allein in plentymarkets  für Sie hat. https://www.plentymarkets.eu/handbuch/plentymarkets-7/migrationsleitfaden/

Viele Grüße, 

Ihr Synesty Support

Zu wann und in welchem Umfang erfolgt eigentlich die Integration der REST-Api?

Hallo Philipp,


wir planen im Q2 / 2017 erste Steps verfügbar zu machen. Über den genauen Umfang werden wir zu gegebener Zeit informieren. Aktuell ist bei der REST-API noch zu viel Bewegung drin, als dass wir genauere Aussagen treffen könnten. 



Anmelden um einen Kommentar zu veröffentlichen