Neues Thema starten

veloconnect Zugriff mit Fehlermeldung...

Hallo,


bei zwei Lieferanten funktioniert der Zugriff per veloconnect sofort, bei einem weiteren (Hermann Hartje KG) erhalte ich folgende Fehlermeldung:


Error during preview of step: VeloconnectTextSearch [VeloconnectTextSearch, step position 1] (Error Message: StepException: RuntimeException: com.sun.org.apache.xerces.internal.impl.io.MalformedByteSequenceException: Invalid byte 1 of 1-byte UTF-8 sequence.)


Was mache ich falsch?



Hallo Bikeavenue, 


können sie die Einstellung encoding im VeloconnectTextSearch Step von "ISO-8859-1" auf "UTF-8" ändern und den Abruf nochmal versuchen. 


Viele Grüße

Torsten Felsch

Hi,


ich habe nun die beiden Werte auf UTF-8 geändert (encoding und Add. Content eoncoding) und bekomme eine andere Fehlermeldung:


Error during preview of step: VeloconnectTextSearch [VeloconnectTextSearch, step position 1] (Error Message: StepException: RuntimeException: org.xml.sax.SAXParseException; lineNumber: 26; columnNumber: 5; The element type "meta" must be terminated by the matching end-tag "</meta>". (RootCause: SAXParseException: The element type "meta" must be terminated by the matching end-tag "</meta>".))


Hallo bikeavenue, 


das sieht so aus als würden wir eine normale HTML Seite abrufen. Können sie bitte nochmal die URL ihrer Veloconnect Verbindung überprüfen. Laut Veloconnect.de sollte das folgende http://veloconnect.eosweb.de/veloconnect.php sein, wenn HARTJE nichts geändert hat.


Viele Grüße

Torsten Felsch

Anmelden um einen Kommentar zu veröffentlichen