Neues Thema starten

Fehlermeldung The SSL-Certificate on the remote server seems to be invalid

Hallo,


ich bekommen seit 2 Tagen ständig diese Fehlermeldung:


The SSL-Certificate on the remote server seems to be invalid. Usually this happens when SLL-Certificates are expired, not supported or are self-signed. [errorCode=SSL_CERTIFICATE_ERROR, type=RESOURCE_ACCESS, origin=REMOTE, contextId=, severity=FATAL]


https://apps.synesty.com/studio/jobController?action=viewEventLogId&jobid=6130f777-af1d-11e6-aa99-4061862b98fd&jobRunresultId=642e60ba-75c8-11e8-8a6e-901b0edac5ef




PS: immer der gleiche Flow, immer der gleiche Set... Alle anderen Flows/Steps greifen auf die gleichen Domains mit den gleichen SSL Zertifikaten zu und haben kein Problem... 

Das Problem haben wir auch in letzter Zeit.
Und zwar immer bei Plenty Steps die was in Plenty importieren sollen.

Dazu kommt oft diese Warnung:
WARNING:The target server failed to respond [errorCode=HTTP_ERROR, type=RESOURCE_ACCESS, origin=REMOTE, contextId=, severity=ERROR]

Von den Meldungen her sind es zwei verschiedene Fehler. 

Bei beiden ist der Remote-Server, also der Zielserver verantwortlich z.B. plenty REST-API. 


1) SSL Fehler: 

Im ersten Fall antwortet der Server mit einem SSL-Zertifikat, welches unser Server abweist, da es nicht gültig ist. Gründe sind unterschiedlich. Es gab schonmal einen Fall, da war ein Loadbalancer auf der Ziel-Seite falsch konfiguriert und hat bei einigen Calls ein Standard-Zertifikat ausgespielt, welches aber nicht zur Domain passte. 


Rückfrage: Kommt der Fehler bei allen Updates oder klappen nur einige Updates nicht und  einige klappen? 



2.) Target server failed to respond

Hier antwortet der Zielserver nicht. Hier kann man einfach nur noch mal probieren. 


Evtl. mal bei plentymarkets im Forum fragen. Einige ähnliche Themen könnten diese hier sein:

https://forum.plentymarkets.com/t/19-06-2018-rest-api-verbindung-funktioniert-nicht-mehr/497429/38

https://forum.plentymarkets.com/t/keine-verbindung-zwischen-plenty-und-shopware-dringend/488053/4







1 Person gefällt dies

Hallo,


zu 1: seltsamerweise immer nur die letzten 2 Tage, immer (also schon jedes mal) nur in diesem Flow:


https://apps.synesty.com/studio/jobController?action=viewEventLogId&jobid=6130f777-af1d-11e6-aa99-4061862b98fd&jobRunresultId=642e60ba-75c8-11e8-8a6e-901b0edac5ef


und auch immer im gleichen Step (26), jetzt seit 8 Stunden nicht mehr...



ok und jetzt gab es wieder die Fehlermeldung... Also ist noch nicht wieder OK...

Anmelden um einen Kommentar zu veröffentlichen