Neues Thema starten

API - ShopwareGetProducts (V 5.2)

Hallo Synesty Support,


es scheint Probleme mit dem Stepp ShopwareGetProducts (V 5.2) zu geben.

Ich habe es jetzt mit drei unterschiedlichen Shopware Installationen ausprobiert:


1. Shopware Version 5.4.6

2. Shopware Version 5.3.7

3. Shopware Version 5.2.9


und nur bei Nr.2 und entsprechender Version, werden Datenfelder wie: 

Type|ArticleNumber|MainArticleNumber|Active|EAN|SupplierNumber 


sowie die ganzen Attributfelder wie Attribute1 bis 20 korrekt ausgegeben.


Alle Systeme beinhalten die gleichen Daten bzw. sind die entsprechenden Datenfelder befüllt.   

Bitte schauen Sie sich den Aufbau Ihres Stepps (V 5.2) mal an, denn hier scheint etwas mit der API nicht zu passen. 

1 Kommentar

Hallo, 


wir haben den ShopwareGetProducts Step (V. 5.2) gerade nochmal mit den beiden genannten Shopware Versionen (5.4.6 und 5.2.9)  geprüft und konnten keinen Fehler erkennen. Die Spalten werden korrekt ausgegeben:  

Können sie uns bitte folgende Fragen beantworten bzw. in ihrem Shopware Backend überprüfen: 

  • Tritt das Problem in der Vorschau oder bei normaler Ausführung auf ? 
  • Sind alle Spalten leer oder nur die Spalten rechts von Type ? 
  • Ist das bei allen Zeilen (Artikeln) des Ergebnis-Spreadsheets so ?
  • Ist der Fehler nur bei Einzelartikel und/oder bei Variantenartikel vorhanden ?  
  • Können sie den entsprechenden Artikel im Shopware Backend öffnen? Werden die Daten korrekt angezeigt ?


Viele Grüße

Torsten


Anmelden um einen Kommentar zu veröffentlichen